JEM 7VWH...what´s that shit??? PLEASE HELP!!!!!!

For discussion of Ibanez, other guitars, and general guitar topics.
Message
Author
User avatar
miker
Member
Member
Posts: 1538
Joined: Sun Dec 19, 2004 2:38 pm

#16 Post by miker » Sun Mar 13, 2005 1:27 am

Haven't seen an update on edge pros in a about a year...

http://www.ibanezrules.com/namm/2003/trems.htm

NOT!!!
Member
Member
Posts: 637
Joined: Tue Feb 24, 2004 6:35 am

#17 Post by NOT!!! » Sun Mar 13, 2005 3:36 am

well, like I said!

It´s a very new JEM 7 VWH which I ordered in a shop for me and which came in a closed box to the shop I opened! It has the new 3 piece 2005 neck with these small walnut stripes and the locknut is screwed from the back! Case was included!

And I know how to set a trem right, but the Edge pro seems to be special, beause it´s not running in a line with the body (like the floyd does) when set up right! So I asked where to look at when setting it up! I checked the strings, I tightened the pressure pad screws, I did everything correct as with my other floating systems, which work very well!




Also I think it´s a "bad setup problem" I have here, as you all said that the guitars from Ibanez have a very bad factory set up. Like you can see, I tightened the locknut screws in the back and it got better! I also checked the neck screw, it´s tightened, too!

Allen Garrow
Member
Member
Posts: 155
Joined: Thu Apr 10, 2003 3:08 pm
Location: Nashville Area
Contact:

#18 Post by Allen Garrow » Sun Mar 13, 2005 7:05 am

If it's a 2005 then it has a 5 pcs maple/walnut neck. Very sweet! Hey this may sound like a no brainer but did you make sure the neck bolts ( 4 bolts holding the neck to the body ) are tight. I say that only because I did that myself once damn near through a guitar out the window. It just kept going out of tune and all the "logic" in the world didn't seem to help. Then for some reason after about 2 days of shit'n around with it, I for some reason went and checked the bolts and boom they were about a 1/4 turn loose,,,apparently the change in weather allow the wood to shrink a little?
You know what I have also just had brand new junk string before. I swear by DiAddario,,,,but I can say that I have gotten some string from them that just wouldn't stay in tune they were all over the place. Put new ones on and the problem went away.

~A

NOT!!!
Member
Member
Posts: 637
Joined: Tue Feb 24, 2004 6:35 am

#19 Post by NOT!!! » Sun Mar 13, 2005 7:10 am

well, I played, tried again and thought about everything! I was trying to fix it but with no success.


So I will return the guitar now :(. It playes very well, but if the guitar is not even able to stay in tune, what do I need it for?


And even if I buy these locking studs, who can tell me they really help? I have only 2 weeks time to return it without problems, if these 2 weeks are gone, I HAVE to keep it! So time is too short to do something! And I won´t take a new guitar I bought to a luthier to repair it...what do I buy a new guitar for :roll:?


So I´ll return it and get my money back...so that´s the end of my JEM dream :?



sad but true...

NOT!!!
Member
Member
Posts: 637
Joined: Tue Feb 24, 2004 6:35 am

#20 Post by NOT!!! » Sun Mar 13, 2005 7:13 am

Allen Garrow wrote:If it's a 2005 then it has a 5 pcs maple/walnut neck. Very sweet! Hey this may sound like a no brainer but did you make sure the neck bolts ( 4 bolts holding the neck to the body ) are tight. I say that only because I did that myself once damn near through a guitar out the window. It just kept going out of tune and all the "logic" in the world didn't seem to help. Then for some reason after about 2 days of shit'n around with it, I for some reason went and checked the bolts and boom they were about a 1/4 turn loose,,,apparently the change in weather allow the wood to shrink a little?
You know what I have also just had brand new junk string before. I swear by DiAddario,,,,but I can say that I have gotten some string from them that just wouldn't stay in tune they were all over the place. Put new ones on and the problem went away.

~A

yes, they are tight! I tried everything from Ibanez rules without having to remove the trem...

Allen Garrow
Member
Member
Posts: 155
Joined: Thu Apr 10, 2003 3:08 pm
Location: Nashville Area
Contact:

#21 Post by Allen Garrow » Sun Mar 13, 2005 7:15 am

Have you posted any of this at the Jemsite? There alot of dudes over there that tweak over the smallest of details. It's all good, but wow some of the stuff those guys come up with blows my mind.

~A

jmchambers5
Member
Member
Posts: 759
Joined: Thu Apr 24, 2003 7:06 pm
Location: memphis, tn
Contact:

#22 Post by jmchambers5 » Sun Mar 13, 2005 8:51 am

Are we allowed to say shit now? 8)

Lucky
Member
Member
Posts: 424
Joined: Thu Jan 27, 2005 4:59 pm

#23 Post by Lucky » Sun Mar 13, 2005 9:35 am

NOT!!!, I think you should just replace the guitar with another 7VWH. Hell, I bet I could sort this out for you if I could just see the damn thing. Question, are your notes still staying sharp after you pull up?

Gabriel Perat
Member
Member
Posts: 237
Joined: Fri Oct 22, 2004 8:17 pm
Location: Viña Del Mar, Chile

#24 Post by Gabriel Perat » Sun Mar 13, 2005 9:53 am

think the same as Lucky does, maybe u just had bad luck and next guitar will have an exelent performance

NOT!!!
Member
Member
Posts: 637
Joined: Tue Feb 24, 2004 6:35 am

#25 Post by NOT!!! » Sun Mar 13, 2005 10:44 am

yes, they stay sharp!

Lucky
Member
Member
Posts: 424
Joined: Thu Jan 27, 2005 4:59 pm

#26 Post by Lucky » Sun Mar 13, 2005 11:19 am

Bring it back then, get another VWH. It sounds like your issue is definitely at the knife edge/posts....sorry to hear this happened to you. As GTR mentioned, you can prolly thank the bean counters at Ibanez for this anomaly.

NOT!!!
Member
Member
Posts: 637
Joined: Tue Feb 24, 2004 6:35 am

#27 Post by NOT!!! » Sun Mar 13, 2005 2:11 pm

well, now that I know how to set the Edge Pro right, it got a little better again!


If I do a Dive it stays in Tune, very good (well, I thought it would be normal :roll:)! But when I raise it goes out of tune again, but not that much as it was before! Only 1/4 halfstep, maybe a little more! When I dive then again, it goes back to normal tune :roll:!

Man, what a mixup!


So working on the guitar helped me a little bit fixing the problem, maybe I can fix it all to keep the guitar (which I wish very very much!!!)...but how???

kpxmikey89
Member
Member
Posts: 380
Joined: Mon Oct 04, 2004 7:32 pm
Location: Southern California
Contact:

#28 Post by kpxmikey89 » Sun Mar 13, 2005 8:53 pm

arent all jems floyd-rosed?

StoleN GuitaR
Member
Member
Posts: 525
Joined: Sat Jul 17, 2004 1:46 am
Location: Hamilton, New Zealand
Contact:

#29 Post by StoleN GuitaR » Mon Mar 14, 2005 1:23 am

kpxmikey89 wrote:arent all jems floyd-rosed?
The Trem system they use is a "Floyd Rose Patent".
but they are Ibanez Designs, called LoPro, EdgePro LoProII? and EdgeProII

Allen Garrow
Member
Member
Posts: 155
Joined: Thu Apr 10, 2003 3:08 pm
Location: Nashville Area
Contact:

#30 Post by Allen Garrow » Mon Mar 14, 2005 4:40 am

Hey NOT! wouldn't you rather have a 7 string? :D

~A

Post Reply