VAI.COM

The Official Steve Vai Website Message Boards.
It is currently Fri Oct 24, 2014 3:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 71 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
PostPosted: Sat Feb 22, 2014 11:36 pm 
Offline
Member
Member
User avatar

Joined: Fri May 14, 2004 12:00 am
Posts: 622
Location: Padova, Italy
Very good job so far, Jeroen. It looks great and well organized!
Plus I really enjoy some of the new content. :)


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 4:05 am 
Offline
Member
Member

Joined: Sat Feb 28, 2009 3:34 am
Posts: 868
Location: Georgia -the Peach State.
I'm getting white-on-grey text, a little hard to read. Any way to change that?

Everything else is beautiful 8)


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 4:14 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Apr 17, 2003 12:34 am
Posts: 2421
Shouldn't be happening.
What browser and OS are you using?

J


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 4:26 am 
Offline
Member
Member

Joined: Sat Feb 28, 2009 3:34 am
Posts: 868
Location: Georgia -the Peach State.
Jeroen wrote:
Shouldn't be happening.
What browser and OS are you using?

J

Uuummm...
Mozilla Firefox
I think.
I have to ask my sweetie.
I just know he's got it idiot-proof for me, LOL!


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 6:05 am 
Offline
Member
Member
User avatar

Joined: Fri May 14, 2004 3:45 am
Posts: 1839
Location: north west UK
looks great J ..well done.. im also getting the white text on grey as well though as a default :headbang

...ive used the text colour option to make this blue


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 6:51 am 
Offline
Member
Member

Joined: Sat Feb 28, 2009 3:34 am
Posts: 868
Location: Georgia -the Peach State.
Okay, now it's showing up right :headbang
Awesomeness


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 11:59 am 
Offline
Member
Member

Joined: Sat Jun 22, 2013 11:33 am
Posts: 103
Location: Belgium
Hi Jeroen,

I like the new look to Vai.com.
It's nice and seems easier to browse.

Thank you, Jeroen (and maybe others) for this good and hard work.

I have the same issue as Jenn had regarding the presentation of the forum : fonts are in white (on a blue-light grey background) but also the font size is too large and that changes the presentation of the main toolbar (News - Tours ...) : the section Merchandise comes on a second line, in the white frame of the Message Board and becomes "invisible".
This is when I access the site via Google Chrome, my computer OS is Windows 7.
If I access it via Internet Explorer, everything is fine (fonts in black and normal size).

I have one last question.
Do we need a new login to post a comment in another section ? I tried just to see how it worked in the "News" section and the system doesn't accept / recognize the login registered for the Forum.

Thanks,
Quokka


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 12:52 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Apr 17, 2003 12:34 am
Posts: 2421
If you seem to have the wrong fonts displaying (in the wrong color), please try a shift-reload (or equivalent to your browser).


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 12:40 pm 
Offline
Member
Member

Joined: Sat Jun 22, 2013 11:33 am
Posts: 103
Location: Belgium
Jeroen wrote:
If you seem to have the wrong fonts displaying (in the wrong color), please try a shift-reload (or equivalent to your browser).

Dank je wel, Jeroen.
I learned something today ("the shift-reload") and my problem is solved ...

However, I still have my other question.

Quote:
Do we need a new login to post a comment in another section ? I tried just to see how it worked in the "News" section and the system doesn't accept / recognize the login registered for the Forum.

How should we proceed ?

Thanks for your input,
Quokka


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 12:46 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Apr 17, 2003 12:34 am
Posts: 2421
Like I mentioned earlier, that part is not working for now. When it does, I'll announce it.

J


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 1:25 pm 
Offline
Member
Member

Joined: Sat Jun 22, 2013 11:33 am
Posts: 103
Location: Belgium
Sorry, Jeroen, I must have overlooked it :oops:
... when the text was written in white
==> ok I am out of here


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 71 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group