New Board

IF YOU'RE NEW TO THE VAI.COM MESSAGE BOARDS, START HERE. You'll find some answers to many common questions about Vai.com, the Messageboards, dos and don'ts, membership details and more.
Message
Author
User avatar
Jeroen
Site Admin
Site Admin
Posts: 2629
Joined: Thu Apr 17, 2003 12:34 am
Contact:

Re: New Board

#61 Post by Jeroen » Fri Dec 12, 2008 1:06 pm

litlgrnman wrote:
Jeroen wrote:Hmm. Interesting. I'll look into it.
Any luck tracking down a solution to this?
Yes, this seems to be fixed now.

User avatar
Jeroen
Site Admin
Site Admin
Posts: 2629
Joined: Thu Apr 17, 2003 12:34 am
Contact:

Re: New Board

#62 Post by Jeroen » Fri Dec 12, 2008 1:07 pm

Most url's will open in a new window/tab from now on. Some won't because of the way they are encoded. Any url added into a post from now on will be encoded right and should open up a new tab or window.

User avatar
cbr1000f
Member
Member
Posts: 676
Joined: Fri Dec 10, 2004 4:37 am
Location: ARDOOIE, BELGIUM
Contact:

Re: New Board

#63 Post by cbr1000f » Fri Dec 12, 2008 1:40 pm

Jeroen wrote:
litlgrnman wrote:
Jeroen wrote:Hmm. Interesting. I'll look into it.
Any luck tracking down a solution to this?
Yes, this seems to be fixed now.
Cooool! Thanks! :D

User avatar
litlgrnman
Member
Member
Posts: 1073
Joined: Thu May 01, 2003 5:15 pm
Location: Nebraska

Re: New Board

#64 Post by litlgrnman » Fri Dec 12, 2008 2:22 pm

Jeroen wrote:
litlgrnman wrote:
Jeroen wrote:Hmm. Interesting. I'll look into it.
Any luck tracking down a solution to this?
Yes, this seems to be fixed now.
Kick ass! Thanks for all the work you put in around here!

Stephen Brown
Member
Member
Posts: 1774
Joined: Wed Nov 30, 2005 10:04 am
Location: PETERSFIELD,HANTS
Contact:

Re: New Board

#65 Post by Stephen Brown » Sat Feb 21, 2009 5:34 am

Has the polling system gone?

User avatar
Breeder
Member
Member
Posts: 632
Joined: Wed Jul 25, 2007 10:12 am
Location: Zagreb, Croatia

Re: New Board

#66 Post by Breeder » Thu Apr 30, 2009 10:40 am

FRETPICK wrote:Has the polling system gone?
I just realized the same thing...how so?

User avatar
Jeroen
Site Admin
Site Admin
Posts: 2629
Joined: Thu Apr 17, 2003 12:34 am
Contact:

Re: New Board

#67 Post by Jeroen » Mon May 04, 2009 12:22 pm

It's off by default, I suppose. I'll see if I can turn it back on on selected forums.

J

User avatar
Breeder
Member
Member
Posts: 632
Joined: Wed Jul 25, 2007 10:12 am
Location: Zagreb, Croatia

Re: New Board

#68 Post by Breeder » Thu May 21, 2009 7:31 pm

http://www.vai.com/messageboard/memberl ... le&u=53408" onclick="window.open(this.href);return false;

congratulate 49th birthday to our fellow spam bot!!! :mrgreen:

Cleggy
Member
Member
Posts: 503
Joined: Thu Jun 02, 2005 7:50 am
Location: UK
Contact:

Re: New Board

#69 Post by Cleggy » Thu Jun 04, 2009 4:01 pm

Is it me or has the font changed?

Martijn Feekes
Newcomer
Posts: 2
Joined: Wed Sep 16, 2009 11:47 am

Re: New Board

#70 Post by Martijn Feekes » Fri Sep 25, 2009 11:37 am

Hi Jeroen. Been trying to contact you. Looking for a specialis in tuning my 777BFP. Greetz: Martijn Tieto(enator)

User avatar
EyE
Member
Member
Posts: 1998
Joined: Fri Sep 19, 2003 6:50 am
Location: Netherlands
Contact:

Re: New Board

#71 Post by EyE » Fri Sep 25, 2009 4:00 pm

Martijn Feekes wrote:Hi Jeroen. Been trying to contact you. Looking for a specialis in tuning my 777BFP. Greetz: Martijn Tieto(enator)
You need to contact Patrick Koopman! Check his site how --- > http://www.pkguitars.nl/" onclick="window.open(this.href);return false;

Post Reply