New Board

IF YOU'RE NEW TO THE VAI.COM MESSAGE BOARDS, START HERE. You'll find some answers to many common questions about Vai.com, the Messageboards, dos and don'ts, membership details and more.
Message
Author
User avatar
miker
Member
Member
Posts: 1538
Joined: Sun Dec 19, 2004 2:38 pm

Re: New Board

#46 Post by miker » Thu Nov 20, 2008 11:23 am

Thanks for all the hard work you guys put in to continually improve the forum.

Pretty smooth transition I'd say. yah. pretty much.

User avatar
Seraphim
Member
Member
Posts: 1832
Joined: Fri Nov 04, 2005 4:16 pm
Location: Portugal - V.N.Gaia
Contact:

Re: New Board

#47 Post by Seraphim » Fri Nov 21, 2008 2:46 am

Yeah, pretty smooth transition indeed, from my point of view :wink:
So far, work very good!!! Thanks for the effort!!!

I joined the new face of the board, changing my avatar either, sorry Jeroen, didn't ask for permission but I believe the new avatar is not offensive, despite it's an old picture when I was bited by a vampire 8)

:mrgreen: Seraphim :mrgreen:

User avatar
cbr1000f
Member
Member
Posts: 676
Joined: Fri Dec 10, 2004 4:37 am
Location: ARDOOIE, BELGIUM
Contact:

Re: New Board

#48 Post by cbr1000f » Tue Nov 25, 2008 11:22 am

Don't know if this has been mentioned yet:

When I do a search for a keyword for all forums and subforums (post subjects & message text/all results) I only get the newest results.
E.g. I do a search for "Steve"... and I get:"Search found 85 matches" and the oldest is from November 17th, 2008...
Is it possible that we get only results for posts that were made after the launch of the new board?
Maybe I did something wrong :?

User avatar
Jeroen
Site Admin
Site Admin
Posts: 2629
Joined: Thu Apr 17, 2003 12:34 am
Contact:

Re: New Board

#49 Post by Jeroen » Tue Nov 25, 2008 11:33 am

Hmm. Interesting. I'll look into it.

User avatar
litlgrnman
Member
Member
Posts: 1073
Joined: Thu May 01, 2003 5:15 pm
Location: Nebraska

Re: New Board

#50 Post by litlgrnman » Wed Nov 26, 2008 7:03 am

I just noticed the same thing about the search function. Besides that the board is terrific. Nice work on the transition!

User avatar
bob mac
Member
Member
Posts: 274
Joined: Thu Jun 05, 2003 3:45 pm
Location: Upstate N.Y.

Re: New Board

#51 Post by bob mac » Thu Nov 27, 2008 7:36 am

It does look good, Thank you!! :headbang

LordHar
Member
Member
Posts: 75
Joined: Thu Apr 10, 2003 11:45 pm
Location: The Netherlands
Contact:

Re: New Board

#52 Post by LordHar » Sat Nov 29, 2008 12:28 am

Maybe it's me, but I think I found something else that is different from the previous version.
Back then, when you would visit the board, read some threads, and left, all the other threads
you didn't read also were marked as 'have been read'.

Now when I login, basically all the threads show as if having new messages in them, because
the threads from the last visit stay non-read. (except for the ones I actually read and not
have been replied to)

User avatar
Seraphim
Member
Member
Posts: 1832
Joined: Fri Nov 04, 2005 4:16 pm
Location: Portugal - V.N.Gaia
Contact:

Re: New Board

#53 Post by Seraphim » Sat Nov 29, 2008 4:43 pm

It's not only with you. The same happens with me.
You are not alone :wink:

:mrgreen: Seraphim :mrgreen:

User avatar
summer_sky
Member
Member
Posts: 926
Joined: Thu Jun 03, 2004 8:12 am
Location: usa
Contact:

Re: New Board

#54 Post by summer_sky » Sun Nov 30, 2008 12:27 pm

boswell wrote:...
Can it be set so links in threads open in new windows?
...
Jeroen wrote:That functionality was not included by the developers for reasons of compatibility. However, there's a hack that I can apply to make it work like that again - which I'll install soon.
it would be a handy feature to have hotlinks open in a new tab or window.
your technical savvy is appreciated, Jeroen, as is the volunteering of your time.

IRockLA
Newcomer
Posts: 2
Joined: Mon Jun 11, 2007 10:13 pm

Re: New Board

#55 Post by IRockLA » Fri Dec 05, 2008 12:04 am

i think someone was trying to message me...it said i had a private message...but when i opened it, it said i couldnt read private messages...im a little confused.

BonZoso
Member
Member
Posts: 79
Joined: Tue Nov 18, 2008 3:49 am
Location: Moscow City, RF

Re: New Board

#56 Post by BonZoso » Fri Dec 05, 2008 5:54 am

IRockLA wrote:i think someone was trying to message me...it said i had a private message...but when i opened it, it said i couldnt read private messages...im a little confused.
Maybe it's because you are a newcomer and at first you're a bit limited in your transactions, so it's sure to be ok in the short run

User avatar
sunai
Member
Member
Posts: 510
Joined: Wed May 02, 2007 10:12 am
Location: India
Contact:

Re: New Board

#57 Post by sunai » Fri Dec 05, 2008 7:19 pm

One more thing, in the old boards, when you checked a certain section with new topics in it, and checked again on the next login, unless there was a new topic, it wouldn't show, but now it seems that you have to check every single new topic to have the no new topics indication

User avatar
Breeder
Member
Member
Posts: 632
Joined: Wed Jul 25, 2007 10:12 am
Location: Zagreb, Croatia

Re: New Board

#58 Post by Breeder » Fri Dec 05, 2008 10:50 pm

Image
:mrgreen: :mrgreen:

same goes for the whole forum :P
Last edited by Breeder on Sat Dec 06, 2008 2:01 am, edited 1 time in total.

User avatar
sunai
Member
Member
Posts: 510
Joined: Wed May 02, 2007 10:12 am
Location: India
Contact:

Re: New Board

#59 Post by sunai » Sat Dec 06, 2008 1:52 am

ohh, oh k, thing is never had to use that function ever when the old boards were on, used to happen automatically...
thanks breeder :mrgreen: :mrgreen: :guitar

User avatar
litlgrnman
Member
Member
Posts: 1073
Joined: Thu May 01, 2003 5:15 pm
Location: Nebraska

Re: New Board

#60 Post by litlgrnman » Thu Dec 11, 2008 8:43 pm

Jeroen wrote:Hmm. Interesting. I'll look into it.
Any luck tracking down a solution to this?

Post Reply