JEM7V problem

For discussion of Ibanez, other guitars, and general guitar topics.
Post Reply
Message
Author
Chriscec
Newcomer
Posts: 10
Joined: Mon May 26, 2003 8:17 am
Location: Tennessee
Contact:

JEM7V problem

#1 Post by Chriscec » Fri Jun 27, 2003 5:06 pm

After having an unfortunate accident where my 7v took a small fall onto carpet, I've been having problems with the action changing alot. Since the accident, I've sent the guitar to a luthier, that fixed some other problems that it was having, but my action still rises from time to time, and I cant figure out why. Does anyone have any ideas?

davester1234
Member
Member
Posts: 931
Joined: Mon Apr 07, 2003 2:45 pm
Location: Toronto, Canada

#2 Post by davester1234 » Fri Jun 27, 2003 8:52 pm

post this question in the tech section at the jemsite.com forum.

You'll get an answer real quick there.http://www.jemsite.com/phpbb/viewforum.php?f=12

shader
Member
Member
Posts: 1128
Joined: Tue Apr 22, 2003 6:52 pm
Location: Harrisburg, Pennsylvannia
Contact:

#3 Post by shader » Sat Jun 28, 2003 8:46 pm

sounds like a trem problem, but your best bet is on jemsite

motogod
Newcomer
Posts: 9
Joined: Tue Jul 29, 2003 7:38 am
Location: Agawam Mass.

#4 Post by motogod » Tue Jul 29, 2003 1:58 pm

Insid you're trem posts there is 2 locking nuts not visible to the eye. After you set you're action take the real small alleen wrench that came with you're guitar and stick it straight inside the allen screw. At the bottom find the screw and tighten. You must loosen these first before you set you're action, but sounds like they already are. also check you're truss rod.

Post Reply